[Troubleshoot] Broken Welcome Email Sign-in link

Summary

Sometimes the Welcome email's Sign-in link doesn't function properly. Here, we're going to go through the most common reasons for that.

The link has expired

The invitation email or the Welcome email contains a token that logs the member into the portal and prompts them to create a password. The token is valid for 72 hours. If the member didn't manage to click on the Sign-in button within the 72-hour period, the invitation link will become inactive. 

To fix this situation, you just need to send the member a new invitation. You can do that by following these steps:

  1. Navigate to the member's profile on the admin side.
  2. In the right-hand side pane next to the Access field, click the Disable button then click the Enable button. This will send a new invitation.

    mmrapps.png
  3. Check with the member if they received the newly sent Welcome email.

The Link in the Welcome Email Template is Incorrect

The other reason might be a mistake in the Welcome email template. You can correct this issue by following these steps:

  1. Navigate to Settings/Templates/Member Emails tab and click on the Welcome email template.
  2. In the Editor, mark (select) the incorrect link (1) with your mouse and click on the Insert hyperlink button (2).

    editorr.png
  3. In the newly opened window, check if the link is correct in the Web address field. It should say [portalLink].

    5. Make changes if needed, and Save the template.

Was this article helpful?
1 out of 1 found this helpful

Comments

0 comments

Please sign in to leave a comment.